4.1 User Manual




To be able to install the Mobile Connector you should have the following:


  • OpenCart store from 1.5.x to 3.0.x.x versions (i.e. 1.5.4, 1.5.4.1, 1.5.5, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.2.1b)
  • User account at opencart.com (http://www.opencart.com/)
  • Admin access to your store Admin Panel
  • Smartphone or Tablet PC with Android ver.3.0 and later.
 
Please note,  in order to use Mobile Connector on OpenCart 1.5.6.x you need to have VQMOD module installed.

To get detailed information, follow this link: http://docs.opencart.com/administration/vqmod/.